CCV problem - Game goes slow

CSO Tech Help Forum

Moderators: KG_Werfer, Sulla

CCV problem - Game goes slow

Postby RD_KeyserSoeze » Fri Jan 06, 2006 2:57 pm

Hello fellow CC fans :)

I just installed CCV on my comp, its a p4 2,8 with 2 gig ram and i have XP.

More than eunogh to make this game go very fast :)
But the problem is that the game is "laging". When i scroll the map or just want to get into the command options for a unit, it takes like 2-3 sec more than it should.

Any idea what can be done about this?

/Cheers
RD_KeyserSoeze
 
Like / Share CSO - Post

Re: CCV problem - Game goes slow

Postby Xenon688 » Sun Jan 08, 2006 3:48 pm

I've got the same problems on CCIV running a Dual Core Athlon 4200 with 2GB of RAM, game is nearly unplayable...anyone find a fix? Rebooting helps for a short while...then it goes bad again.
Xenon688
 
Like / Share CSO - Post

Re: CCV problem - Game goes slow

Postby RD_KeyserSoeze » Sun Jan 08, 2006 8:01 pm

Weird.

What can it be?

I would bett my cash on XP. But then again, many ppl say they have installed it on many XP machines and it wrked just fine, so im not sure :/
RD_KeyserSoeze
 
Like / Share CSO - Post

Re: CCV problem - Game goes slow

Postby CCB » Mon Jan 09, 2006 2:04 am

Just a guess, but have either of you tried Win98/95 emulation mode? CC4/CC5 were made to run on Win98. But again, I'm just guessing. I'm still using Win98SE.
CCB
 
Like / Share CSO - Post

Re: CCV problem - Game goes slow

Postby Dima » Wed Jan 11, 2006 10:19 am

1)right click on CC5.exe
2)left click on Properties
3)left click on Compatibility
4)choose Run in Windows 98/Windows Me mod.

Start game.
User avatar
Dima
 
Posts: 409
Joined: Fri Oct 03, 2003 3:03 pm
Location: R.F.
Like / Share CSO - Post

Re: CCV problem - Game goes slow

Postby Von_B » Thu Jan 12, 2006 12:08 am

Many people run XP, but may have to do different things to get it to work.

Make sure you have the Patch installed!
Use Win98 Compatibility Mode (as above)

The chances are that your problems are to do with the DirectX/Video System. CC was written before the current generations of accelerated Graphics cards, and many have problems.

Make sure your XP, DirectX, Video and Sound Drivers are the very latest.

You can try adjusting a coupleof things:

Hardware Acceleration (Display Properties...Settings...Advanced...Troubleshoot). Bring it down a notch or 2. If you go down too far, then you risk more problems than just CC!

In addition, use DXDIAG.EXE (File...Run...DXDIAG) and disable DirectDraw.

CC insists in running in 16bit mode. Even if your Desktop is 32 bit, CC will switch it when it running. Make your Desktop the same size and colour as you have CC set to.

None of these is guranteed to work. There may be other causes I am aware of. Let us know how you get on :)

BB
Image
[font=Arial]SILENCE! when you speak to an Officer![size=17]
Fourty Two
http://www.thewizard.org
[/size][/font]
[font=Verdana]What goes around, comes around....[/font]
User avatar
Von_B
 
Posts: 3258
Joined: Sat Aug 25, 2001 1:00 pm
Location: Ballinlough
Like / Share CSO - Post


Return to Tech Help Forum

cron
This site is not affiliated to or has anything relating to the philosophies of any radical, political, racist or fascistic organizations. fight fascism! This site is dedicated and serves as an information-pool to all close combat gamers.

Copyright 2015 -- CloseCombat.Org All Rights are Reserved.