Please Help Re-installing CCV !!!

CSO Tech Help Forum

Moderators: KG_Werfer, Sulla

Please Help Re-installing CCV !!!

Postby loopy » Fri Feb 09, 2007 3:51 pm

I want to start playing again but am unable to re-install. I have tried the solutions offered in previous posts (crap cleaner, deleting the {666.. thingy, installing another game etc.) and I'm still unable to get it to work. I keep getting that message to remove the game. I had previously installed several of the mods and a plugin manager if that makes a difference in how I need to go about this.

Any other tips that may help? I'm at my wits end.

P.S. I talked my brother into re-buying a copy of the game so we could start playing on-line again. If I can't get mine to work he's going to give me a real beatdown. Failure is not an option at this point.
loopy
 
Like / Share CSO - Post

Re: Please Help Re-installing CCV !!!

Postby Senior Drill » Sat Feb 10, 2007 8:05 pm

Your's is an extreme case and you will have to take extreme measures. First, as you have mods, back up your Maps folder and any campaigns you want to save.

Then delete the CC5 folder. Next, open the Registry (Start - Run - regedit). In the menu bar open Edit and select Find. Search for Close Combat 5, Close Combat V and Close Combat Invasion and delete any keys you find. Use the F3 key to search next.

If you have other CC games installed, be very careful to only delete those pertaining to CC5.

Once that is done, you should be able to reinstall CC5 and apply the patch. Then you can retore you maps files and saved campaign files.

Let us know how it works out for you.
C'est magnifique, mais ce n'est pas la guerre. - Pierre Bosquet, 1854
User avatar
Senior Drill
 
Posts: 1533
Joined: Sun Aug 18, 2002 12:00 pm
Location: 22134
Like / Share CSO - Post

Re: Please Help Re-installing CCV !!!

Postby loopy » Sun Feb 11, 2007 7:01 am

It worked !!!!!! Hopefully nothing essential got deleted, but as long as the game is working...

I also went back and searched for files with "Normandy" in them and deleted an "Mplay" file. (Previously I had just searched for CLose Comabat, CCV, ssi etc. but i went back and looked and an old post suggested it)

Thanks for the help. On your reply to this post and some of the previous ones that helped me take care of this frustrating problem. D#c%
loopy
 
Like / Share CSO - Post


Return to Tech Help Forum

This site is not affiliated to or has anything relating to the philosophies of any radical, political, racist or fascistic organizations. fight fascism! This site is dedicated and serves as an information-pool to all close combat gamers.

Copyright 2015 -- CloseCombat.Org All Rights are Reserved.