CC1 needs indeo 4.1

CSO Tech Help Forum

Moderators: KG_Werfer, Sulla

CC1 needs indeo 4.1

Postby draconian » Sat Dec 24, 2016 9:37 pm

I got CC1 installed on windows 10 but when I try to run it it says 'close combat requires indeo 4.1 to display the videos'. I tried the workarounds I found here in the forum. Specifically turning off the video just as the game starts (didn't work) and downloading the indeo files. When I tried to install them the install started and then just disappeared. It showed up as running in the task manager but it wasn't finishing and I couldn't do anything with it.

Any help would be hugely appreciated, I love this game and haven't played it in many, many years.
draconian
 
Posts: 1
Joined: Sat Dec 24, 2016 6:31 pm
Like / Share CSO - Post

Return to Tech Help Forum

cron
This site is not affiliated to or has anything relating to the philosophies of any radical, political, racist or fascistic organizations. fight fascism! This site is dedicated and serves as an information-pool to all close combat gamers.

Copyright 2015 -- CloseCombat.Org All Rights are Reserved.