CCV performance Issues

CSO Tech Help Forum

Moderators: KG_Werfer, Sulla

CCV performance Issues

Postby Asano » Thu Jul 28, 2005 12:20 am

Hey All,

Im new to this forum and have recently purchased CCV the problem is the damn thing lags like crazy on my computer. It takes it forever to move units in setup and when the game starts the units barely move. My computer has all the latest updates and is fast enough to run any up to date game sany help would be greatly appreciated.
Asano
 
Like / Share CSO - Post

Re: CCV performance Issues

Postby obilic3 » Thu Jul 28, 2005 7:05 pm

if its on winxp, edit the ccv exe to be win 98 compatible

right click on exe for properties and the compatibility tab is where you need to go
obilic3
 
Like / Share CSO - Post

Re: CCV performance Issues

Postby Asano » Thu Jul 28, 2005 11:41 pm

I tried it in 98 and 95 mode it said there was a CCV.IDV error or something like that. Any other ideas??
Asano
 
Like / Share CSO - Post

Re: CCV performance Issues

Postby JimRM2 » Mon Aug 01, 2005 6:52 pm

What are your system resources? Graphics card?

What type of copy of CC5 do you own? Factory or non-factory?

What version of Windows Update?

Do you have AV software running and have you given CC5 the appropriate permissions?
User avatar
JimRM2
 
Posts: 1647
Joined: Tue Jul 22, 2003 12:00 pm
Like / Share CSO - Post

Re: CCV performance Issues

Postby Asano » Tue Aug 02, 2005 4:13 am

Not for sure where to get all the info so just included my DXDIAG info.
Asano
 
Like / Share CSO - Post

Re: CCV performance Issues

Postby Ozka » Mon Aug 29, 2005 7:40 pm

I also have this problem, its lagging too much for me to be able to enjoy the game =(
Ozka
 
Like / Share CSO - Post


Return to Tech Help Forum

This site is not affiliated to or has anything relating to the philosophies of any radical, political, racist or fascistic organizations. fight fascism! This site is dedicated and serves as an information-pool to all close combat gamers.

Copyright 2015 -- CloseCombat.Org All Rights are Reserved.